Ubuntu 9.10 Kernel

L’incompatibilité du kernel 2.6.31-14 avec ACPI est un problème connu depuis août mais sa résolution n’a pas pu être intégrée à la version finale de Ubuntu 9.10. Le bug peut-être suivi sur https://bugs.launchpad.net/ubuntu/+sou rce/linux/+bug/418933

Une solution éprouvée consiste à revenir un peu en arrière et installer le kernel 2.6.31-12 disponible ici : http://people.canonical.com/~apw/lp386468-kar mic/.

C’est ce que j’ai fait : j’ai installé la version 64 bits et cela résoud tous mes soucis : la gestion de l’énergie est de retour (en enlevant le param acpi=off de Grub bien sûr) et le réseau fonctionne.

Votre commentaire
Le site Web est optionel
Le message peut être rédigé au format Markdown